Bug 54018 - Apache::ASP Errors for /apps/community/LUG/latin_america/pr.html
Summary: Apache::ASP Errors for /apps/community/LUG/latin_america/pr.html
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-25 15:49 UTC by Jay Turner
Modified: 2015-01-07 23:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-25 15:49:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-09-25 15:49:36 UTC
Description of Problem:
Getting this webalert:

error executing code for include /var/www/apps/panes/header/header.apm:
error executing code for include
/var/www/apps/panes/header/stretchy_v6.html: error executing code for
include /var/www/apps/panes/store_cart/onstart.apm: Storable binary image
v58.4 more recent than I am (v2.4) at blib/lib/Storable.pm (autosplit into
blib/lib/auto/Storable/thaw.al) <a
href=#blib%2Flib%2FStorable.pm%20%28autosplit%20into%20blib%2Flib%2Fauto%2FStorable%2Fthaw.al%29%20342>line
342</a>, at /var/www/lib/MLDBM/Serializer/Storable.pm line 27
; compiled to SCALAR(0x92d6170) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818.
; compiled to SCALAR(0x91f7c4c) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818.
; compiled to SCALAR(0x921254c) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818.
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2001-10-09 19:53:09 UTC
Haven't had this since 9/23, so closing out.


Note You need to log in before you can comment on or make changes to this bug.