Bug 5402 - Netscape 4.6-0 RPM deletes netscape from fvwm95 start menu
Summary: Netscape 4.6-0 RPM deletes netscape from fvwm95 start menu
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-27 19:01 UTC by jlewis
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-27 20:50:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jlewis 1999-09-27 19:01:10 UTC
Upgrading a Red Hat 5.2 system to the latest RH netscape
RPMs:
netscape-common-4.6-0.i386.rpm
netscape-communicator-4.6-0.i386.rpm
netscape-navigator-4.6-0.i386.rpm

removes

/etc/X11/wmconfig/netscape-communicator
/etc/X11/wmconfig/netscape-navigator

and adds

/etc/X11/applnk/Internet/netscape-communicator.desktop
/etc/X11/applnk/Internet/netscape-navigator.desktop

The removal of the /etc/X11/wmconfig/ netscape files causes
both netscape entries to disappear from the
Start->Programs->Networking menu in FVWM95.

The /etc/X11/applnk directory seems to be a Red Hat 6.0
thing.  Looks like the RH 5.2 netscape update RPMs were
created with the RH 6.0 options.

Comment 1 Preston Brown 1999-09-27 20:50:59 UTC
we may or may not produce a further netscape 4.x RPM for 5.2, if we
do, we will correct this.


Note You need to log in before you can comment on or make changes to this bug.