Bug 540234 - [abrt] crash detected in fbg-0.9.1-4.fc12
Summary: [abrt] crash detected in fbg-0.9.1-4.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libmikmod
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae82104b7dd71e2f2b9271d7556...
: 543010 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-22 20:54 UTC by Eddie Lania
Modified: 2009-12-01 13:38 UTC (History)
3 users (show)

Fixed In Version: 3.2.0-9.beta2.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-25 15:05:57 UTC


Attachments (Terms of Use)

Description Eddie Lania 2009-11-22 20:54:20 UTC
abrt detected a crash.

cmdline: fbg -w -t default -m typea.it -d 32 -r 640 480 -l 0
component: fbg
executable: /usr/bin/fbg
kernel: 2.6.31.5-127.fc12.i686.PAE
package: fbg-0.9.1-4.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 Hans de Goede 2009-11-23 11:04:54 UTC
Thanks for reporting this, this is a regression in libmikmod caused by a
recent fix for libmikmod. I'm building a fix libmikmod, expect an update fixing this soon.

Comment 2 Fedora Update System 2009-11-23 11:29:04 UTC
libmikmod-3.2.0-9.beta2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/libmikmod-3.2.0-9.beta2.fc12

Comment 3 Fedora Update System 2009-11-23 11:30:41 UTC
libmikmod-3.2.0-9.beta2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libmikmod-3.2.0-9.beta2.fc11

Comment 4 Eddie Lania 2009-11-23 19:29:40 UTC
Ok, it's solved with this update, thank you.

regards,

Eddie.

Comment 5 Fedora Update System 2009-11-25 15:05:53 UTC
libmikmod-3.2.0-9.beta2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2009-11-25 15:28:32 UTC
libmikmod-3.2.0-9.beta2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Hans de Goede 2009-12-01 13:38:39 UTC
*** Bug 543010 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.