Bug 54024 - rxvt doesn't use the X server resource database
rxvt doesn't use the X server resource database
Status: CLOSED DUPLICATE of bug 61597
Product: Red Hat Raw Hide
Classification: Retired
Component: rxvt (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-25 14:40 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-14 10:36:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-09-25 14:40:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 i686)

Description of problem:
rxvt doesn't use the X server resource database, but instead directly read
.Xdefaults. If you have include files in your .Xdefaults, those are not
read. 

Version-Release number of selected component (if applicable):

rxvt-2.7.6-4

How reproducible:
Always

Steps to Reproduce:
1. Add rxvt-specific ressources in a file (eg. rxvt*background: blue)
2. Add "#include /path/to/the/file" in your .Xdefault
3. Lauch rxvt and notice how the ressources were not read
	

Actual Results:  rxvt background was white

Expected Results:  rxvt background should be blue

Additional info:

The rest of the system is an up-to-date RH 7.1
Comment 1 Harald Hoyer 2001-12-14 10:36:12 EST
you may try rxvt-2.7.8-1

Comment 2 Harald Hoyer 2002-05-08 04:58:46 EDT

*** This bug has been marked as a duplicate of 61597 ***

Note You need to log in before you can comment on or make changes to this bug.