Bug 54050 - galeon is very very leaky
galeon is very very leaky
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: galeon (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-26 12:50 EDT by Bill Nottingham
Modified: 2014-03-16 22:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-26 12:50:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2001-09-26 12:50:24 EDT
Seems to be related to the number of tabs you open. All I know is after
going through a couple hundred bugs in bugzilla, I had a nice big 105MB
galeon process to deal.
Comment 1 Christopher Blizzard 2002-01-25 15:23:15 EST
Should be better in rawhide releases.  Probably not perfect, but better.

Note You need to log in before you can comment on or make changes to this bug.