Bug 540505 - No pseudo root support?
No pseudo root support?
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-23 09:42 EST by Matt Castelein
Modified: 2010-04-09 00:18 EDT (History)
1 user (show)

See Also:
Fixed In Version: nfs-utils-1.2.2-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-09 00:18:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt Castelein 2009-11-23 09:42:36 EST
Description of problem: NFS complains:
 Kernel does not have pseudo root support.
 NFS v4 mounts will be disabled unless fsid=0
 is specfied in /etc/exports file.

Version-Release number of selected component (if applicable):
nfs-utils-1.2.1-1.fc12.x86_64

Additional info:
I don't have a single mount point to use for the NFS root, which is why I don't have "fsid=0" in the exports file in the first place.. Fedora 12 does not support this configuration any longer?

Note: I am still using kernel 2.6.30.9-96.fc11.x86_64 because of Bug 540478.
Comment 1 Fedora Update System 2010-03-22 15:36:20 EDT
nfs-utils-1.2.2-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/nfs-utils-1.2.2-1.fc13
Comment 2 Fedora Update System 2010-03-23 19:34:35 EDT
nfs-utils-1.2.2-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update nfs-utils'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/nfs-utils-1.2.2-1.fc13
Comment 3 Fedora Update System 2010-04-09 00:18:09 EDT
nfs-utils-1.2.2-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.