Bug 540587 - [abrt] crash detected in python-2.6.2-2.fc12
[abrt] crash detected in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 551834
Product: Fedora
Classification: Fedora
Component: gajim (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Michal Schmidt
Fedora Extras Quality Assurance
abrt_hash:e448defd4fbb7105ef0bb098677...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-23 13:27 EST by Pierre-YvesChibon
Modified: 2010-03-19 05:57 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-19 05:57:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.79 KB, text/plain)
2009-11-23 13:27 EST, Pierre-YvesChibon
no flags Details

  None (edit)
Description Pierre-YvesChibon 2009-11-23 13:27:07 EST
abrt detected a crash.

Comment: AFAIR, I close a window in gajim via ctrl+w
Attached file: backtrace
cmdline: /usr/bin/python -OO gajim.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.5-127.fc12.x86_64
package: python-2.6.2-2.fc12
rating: 2
reason: Process was terminated by signal 11
Comment 1 Pierre-YvesChibon 2009-11-23 13:27:11 EST
Created attachment 373196 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-11-23 13:34:10 EST
Thanks for filing this bug report.

How reproducable is this problem?
Comment 3 Pierre-YvesChibon 2009-11-23 13:37:02 EST
Unfortunately, I'm not even sure how I produced it the first time and right now I can't find the correct sequence to reproduce it :-(
Comment 4 Fedora Admin XMLRPC Client 2010-03-12 15:36:05 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Michal Schmidt 2010-03-19 05:57:59 EDT

*** This bug has been marked as a duplicate of bug 551834 ***

Note You need to log in before you can comment on or make changes to this bug.