Bug 54062 - gccConstraints_for_asm_Operands.html does not exist
Summary: gccConstraints_for_asm_Operands.html does not exist
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Web Builder Traffic
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-26 19:22 UTC by Jay Turner
Modified: 2015-01-07 23:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-16 22:04:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-09-26 19:22:07 UTC
Description of Problem:
Getting this in httpd error_log on www2.rwc-colo:

File does not exist:
/var/www/html/docs/gnupro00r1/2_comp/Using_GNU_CC/gccConstraints_for_asm_Operands.html

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bascha Harris 2001-11-30 19:55:33 UTC
The path to the page has changed.  It is now:

http://www.redhat.com/docs/manuals/gnupro/GNUPro-Toolkit-00r1/2_comp/Using_GNU_CC/gccConstraints_for_asm_Operands.html

The error reported seems to be coming from log files, not actual pages.  If an
actual page with this URL can be found, please do reopen this bug, but we were
unable to find any.


Note You need to log in before you can comment on or make changes to this bug.