Bug 540633 - [abrt] crash detected in tk-1:8.5.7-2.fc12
[abrt] crash detected in tk-1:8.5.7-2.fc12
Status: CLOSED DUPLICATE of bug 560516
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
abrt_hash:58fc7165e3b1decf06bd39ba133...
:
: 544465 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-23 15:35 EST by youngster2002
Modified: 2010-03-30 09:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-30 09:11:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.84 KB, text/plain)
2009-11-23 15:35 EST, youngster2002
no flags Details

  None (edit)
Description youngster2002 2009-11-23 15:35:09 EST
abrt detected a crash.

Attached file: backtrace
cmdline: wish /usr/bin/amsn
component: tk
executable: /usr/bin/wish8.5
kernel: 2.6.31.5-127.fc12.x86_64
package: tk-1:8.5.7-2.fc12
rating: 2
reason: Process was terminated by signal 11
Comment 1 youngster2002 2009-11-23 15:35:12 EST
Created attachment 373232 [details]
File: backtrace
Comment 2 Nikola Pajkovsky 2009-11-23 16:14:53 EST
Any steps to reproduce?
Comment 3 youngster2002 2009-11-23 16:33:03 EST
friad not. at this stage I think it was just running with me doing nothing.
I had been trying to configure and get to work video calling and it may have crashed after this.
sorry I'm not being of much help.
Comment 4 youngster2002 2009-11-23 17:04:54 EST
i would say it is the audio. just tried to start a video call, got the bring bring, but then no other sound. then if I try to exit or type into the chat windows or the main window, it hangs. top shows wish at 100%
Comment 5 Nikola Pajkovsky 2009-11-30 05:43:57 EST
Send me directly to my email your msn email. I have to somehow reproduce it ;)
Comment 6 youngster2002 2009-11-30 17:13:45 EST
Hi,

I think it maybe that :

You cannot make an Audio or Video Call. Please install Farsight2 and try again.

however I do:

rpm -qa|grep farsight*
farsight2-python-0.0.16-1.fc13.x86_64
farsight2-devel-0.0.16-1.fc13.x86_64
farsight2-0.0.16-1.fc13.x86_64
farsight2-debuginfo-0.0.16-1.fc13.x86_64
telepathy-farsight-0.0.12-1.fc13.x86_64

How do I get farsight to work?

I in stalled amsn by just yum install amsn

amsn-0.98.1-2.fc13.x86_64
amsn-debuginfo-0.98.1-2.fc13.x86_64

I also think that i now have a newer version of amsn as it wont crash again.

If someone could advise how to get farsight2 sorted, I might be able to say it is all ok or not now.

thanks,
Comment 7 Nikola Pajkovsky 2009-12-08 04:05:52 EST
*** Bug 544465 has been marked as a duplicate of this bug. ***
Comment 8 Bug Zapper 2010-03-15 09:18:46 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Jaroslav Škarvada 2010-03-30 09:11:06 EDT
I am new package maintainer. I inherited several bugs with comments not recognized as dupes. I know this bug is older than bug 560516 but there is more activity/CCed peoples on bug 560516, that's why I am closing this as dupe and I will continue on bug 560516, sorry for inconvenience.

*** This bug has been marked as a duplicate of bug 560516 ***

Note You need to log in before you can comment on or make changes to this bug.