Bug 540742 - [abrt] crash detected in darkplaces-20090501-3.fc12
Summary: [abrt] crash detected in darkplaces-20090501-3.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nexuiz
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:697c6b0c2a7c2564644818a1659...
: 546104 547944 548296 550031 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-24 01:06 UTC by Andrew Dahl
Modified: 2009-12-23 21:29 UTC (History)
5 users (show)

Fixed In Version: 2.5.2-2.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-23 21:29:55 UTC


Attachments (Terms of Use)
File: backtrace (7.54 KB, text/plain)
2009-11-24 01:06 UTC, Andrew Dahl
no flags Details

Description Andrew Dahl 2009-11-24 01:06:45 UTC
abrt detected a crash.

Attached file: backtrace
cmdline: nexuiz-sdl
component: nexuiz
executable: /usr/bin/nexuiz-sdl
kernel: 2.6.31.5-127.fc12.x86_64
package: darkplaces-20090501-3.fc12
rating: 4
reason: Process was terminated by signal 6

Comment 1 Andrew Dahl 2009-11-24 01:06:47 UTC
Created attachment 373298 [details]
File: backtrace

Comment 2 Gwyn Ciesla 2009-12-15 15:52:25 UTC
*** Bug 546104 has been marked as a duplicate of this bug. ***

Comment 3 Gwyn Ciesla 2009-12-16 13:33:11 UTC
*** Bug 547944 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2009-12-16 17:07:48 UTC
nexuiz-2.5.2-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/nexuiz-2.5.2-2.fc12

Comment 5 Gwyn Ciesla 2009-12-17 12:59:22 UTC
*** Bug 548296 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2009-12-18 04:38:16 UTC
nexuiz-2.5.2-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update nexuiz'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-13370

Comment 7 Gwyn Ciesla 2009-12-23 13:10:41 UTC
*** Bug 550031 has been marked as a duplicate of this bug. ***

Comment 8 Fedora Update System 2009-12-23 21:29:50 UTC
nexuiz-2.5.2-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.