Bug 54085 - Plextor PX-40TW not seen w/ AHA2940UW
Summary: Plextor PX-40TW not seen w/ AHA2940UW
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-27 06:15 UTC by Need Real Name
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-27 06:16:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-09-27 06:15:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows 98)

Description of problem:
The aic7xxx module does not see an installed CDROM.  The system is a PII-
400 w/ an AHA2940W controller.  The SCSI BIOS sees the CDROM, but aic7xxx 
does not detect it.

I've tried aic7xxx=no_reset and aic7xxx=ultra.  I've tried driver disks 
with aic7xxx_mod and aic7xxx_new.  The drive works fine in the same 
machine within Win98.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from RH7.1 Install CD
2. Choose CDROM as source media
3.
	

Actual Results:  After choosing the a local CDROM, it asks for a driver.  
But the aic7xxx driver is already loaded.

Expected Results:  The aic7xxx driver should detect the CDROM

Additional info:

Initially, I installed via a network install, then tried to adjust the 
module parameters.  This still did not work.  I got the patch from 
http://people.freebsd.org/~gibbs/linux/ and applied it to the kernel.  It 
still was not detected.

Comment 1 Need Real Name 2001-09-27 06:20:26 UTC
Use of aic7xxx=no_reset resolves the problem.  Perhaps the problem lies in the 
reset.  Since the Windows drivers work fine (i.e. it doesn't reset the SCSI 
bus) and no_reset works, I've retracted the bug report.


Note You need to log in before you can comment on or make changes to this bug.