Bug 540987 - khelpcenter: missing unix man pages
Summary: khelpcenter: missing unix man pages
Status: CLOSED DUPLICATE of bug 532071
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL: https://bugs.kde.org/show_bug.cgi?id=...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-24 16:28 UTC by Jean-Luc Fontaine
Modified: 2009-11-24 16:44 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-11-24 16:44:44 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 215135 None None None Never

Description Jean-Luc Fontaine 2009-11-24 16:28:15 UTC
only a few unix man pages can be displayed whereas they are all available from
man in a terminal.
upstream is silent; see: https://bugs.kde.org/show_bug.cgi?id=215135

Comment 1 Kevin Kofler 2009-11-24 16:44:44 UTC

*** This bug has been marked as a duplicate of bug 532071 ***


Note You need to log in before you can comment on or make changes to this bug.