Bug 541114 - [abrt] crash detected in firefox-3.5.5-1.fc12
[abrt] crash detected in firefox-3.5.5-1.fc12
Status: CLOSED DUPLICATE of bug 540350
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:f395e516e1d8ce04fbe4ed58027...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-24 19:15 EST by Dario Castellarin
Modified: 2009-11-25 12:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-25 12:52:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (13.22 KB, text/plain)
2009-11-24 19:15 EST, Dario Castellarin
no flags Details

  None (edit)
Description Dario Castellarin 2009-11-24 19:15:26 EST
abrt 1.0.0 detected a crash.

Comment: Just closing firefox
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5.5/firefox
kernel: 2.6.31.6-145.fc12.x86_64
package: firefox-3.5.5-1.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Dario Castellarin 2009-11-24 19:15:30 EST
Created attachment 373594 [details]
File: backtrace
Comment 2 Matěj Cepl 2009-11-25 12:51:46 EST
#2  <signal handler called>
No symbol table info available.
#3  0x0000003d88223b88 in IA__g_type_check_instance (
    type_instance=<value optimized out>) at gtype.c:3804
        node = 0x56510000570000dc
#4  0x0000003d88222eab in IA__g_signal_handlers_disconnect_matched (
    instance=0x7fdc5218f9c0, mask=24, signal_id=0, detail=0, closure=0x0, 
    func=<value optimized out>, data=<value optimized out>) at gsignal.c:2667
        n_handlers = 0
        __PRETTY_FUNCTION__ = "IA__g_signal_handlers_disconnect_matched"
#5  0x00007fdc5a421ec3 in update_client_widget (
    context_xim=<value optimized out>) at gtkimcontextxim.c:1641
        new_client_widget = 0x0
#6  set_ic_client_window (context_xim=<value optimized out>)
    at gtkimcontextxim.c:654
No locals.
#7  0x00007fdc5a421f5b in xim_info_display_closed (display=0x7fdc6999a190, 
    is_error=<value optimized out>, info=0x7fdc5d9259b0)
    at gtkimcontextxim.c:402
        ics = 0x7fdc42a7fc30
        tmp_list = 0x7fdc42a7fc30
#8  0x0000003d8820ba8e in IA__g_closure_invoke (closure=0x7fdc5e427b80, 
    return_value=0x0, n_param_values=2, param_values=0x7fdc424040d0, 
    invocation_hint=0x7fff2d3b1e40) at gclosure.c:767
        marshal = <value optimized out>
        marshal_data = <value optimized out>
        in_marshal = <value optimized out>
        __PRETTY_FUNCTION__ = "IA__g_closure_invoke"
#9  0x0000003d88220ec3 in signal_emit_unlocked_R (node=<value optimized out>, 
    detail=<value optimized out>, instance=<value optimized out>, 
    emission_return=<value optimized out>, 
    instance_and_params=<value optimized out>) at gsignal.c:3247
        tmp = <value optimized out>
        handler = 0x7fdc5e40c520
        accumulator = 0x0
        emission = {next = 0x0, instance = 0x7fdc6999a190, ihint = {
            signal_id = 3, detail = 0, run_type = G_SIGNAL_RUN_FIRST}, 
          state = EMISSION_RUN, chain_type = 4}
        class_closure = 0x7fdc6997a900
        handler_list = 0x7fdc5f737340
        return_accu = 0x0
        accu = {g_type = 0, data = {{v_int = 0, v_uint = 0, v_long = 0, 
              v_ulong = 0, v_int64 = 0, v_uint64 = 0, v_float = 0, 
              v_double = 0, v_pointer = 0x0}, {v_int = 0, v_uint = 0, 
              v_long = 0, v_ulong = 0, v_int64 = 0, v_uint64 = 0, 
              v_float = 0, v_double = 0, v_pointer = 0x0}}}
        signal_id = <value optimized out>
        max_sequential_handler_number = <value optimized out>
        return_value_altered = <value optimized out>
#10 0x0000003d88222259 in IA__g_signal_emit_valist (
    instance=<value optimized out>, signal_id=<value optimized out>, 
    detail=<value optimized out>, var_args=0x7fff2d3b2030) at gsignal.c:2980
        instance_and_params = <value optimized out>
        signal_return_type = 4
        param_values = 0x7fdc424040e8
        node = 0x7fdc699896f0
        i = <value optimized out>
        n_params = 1
        __PRETTY_FUNCTION__ = "IA__g_signal_emit_valist"
#11 0x0000003d882227a3 in IA__g_signal_emit (instance=<value optimized out>, 
    signal_id=<value optimized out>, detail=<value optimized out>)
    at gsignal.c:3037
        var_args = {{gp_offset = 32, fp_offset = 48, 
            overflow_arg_area = 0x7fff2d3b2110, 
            reg_save_area = 0x7fff2d3b2050}}
#12 0x00000039960200d2 in IA__gdk_display_close (display=0x7fdc6999a190)
Comment 3 Matěj Cepl 2009-11-25 12:52:41 EST

*** This bug has been marked as a duplicate of bug 540350 ***

Note You need to log in before you can comment on or make changes to this bug.