Bug 54121 - system hangs during reboot after unmounting filesystems
Summary: system hangs during reboot after unmounting filesystems
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-27 19:01 UTC by Mike McLean
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 18:15:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael A. McLean 2001-09-27 19:01:56 UTC
* re0925.4EE-i386

System hangs during reboot after unmounting filesystems.  We get the "OK"
message for unmounting filesystems and then the machine stalls.  Tried with
both "reboot" and "shutdown -r".

This bug seems to be machine intermittent. If it does happen on a given
machine, it always happends on that machine.  We've seen it on a few
different ones.


Note You need to log in before you can comment on or make changes to this bug.