Bug 5414 - XFree 3.3.5 broke /etc/X11/xinit/xserverrc usage
XFree 3.3.5 broke /etc/X11/xinit/xserverrc usage
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-28 06:54 EDT by w.w.wouts
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 03:40:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description w.w.wouts 1999-09-28 06:54:40 EDT
Since I installed  the XFree 3.3.5 updates, xinitrc doesn't
like /etc/X11/xinit/xserverrc any more. ~/.xserverrc still
works. After typing 'startx' I get this message:

Unrecognized option: /etc/X11/xinit/xserverrc
use: X [:<display>] [option]
.
.
.
Comment 1 w.wouts 1999-10-04 17:08:59 EDT
This problem also exists in RH 6.1
Comment 2 Mike A. Harris 2001-07-30 03:40:44 EDT
This bug was missassigned to dkl...  ;o(
Comment 3 Mike A. Harris 2001-07-30 03:43:26 EDT
This problem doesn't appear to persist in RHL 7.1.  I believe we can
say it is fixed in our current release.  Please confirm.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.