Bug 541434 - [abrt] crash detected in wallpapoz-0.4.1-11.svn92_trunk.fc12
Summary: [abrt] crash detected in wallpapoz-0.4.1-11.svn92_trunk.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: wallpapoz
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:84c7716a
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-25 21:55 UTC by Dirk Haar
Modified: 2010-02-18 22:29 UTC (History)
4 users (show)

Fixed In Version: wallpapoz-0.4.1-15.svn92_trunk.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-18 22:19:52 UTC


Attachments (Terms of Use)
File: backtrace (825 bytes, text/plain)
2009-11-25 21:55 UTC, Dirk Haar
no flags Details

Description Dirk Haar 2009-11-25 21:55:09 UTC
abrt detected a crash.

Attached file: backtrace
cmdline: python /usr/libexec/daemon_wallpapoz 
component: wallpapoz
executable: /usr/libexec/daemon_wallpapoz
kernel: 2.6.31.5-127.fc12.x86_64
package: wallpapoz-0.4.1-11.svn92_trunk.fc12
uuid: 84c7716a

Comment 1 Dirk Haar 2009-11-25 21:55:17 UTC
Created attachment 373834 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2009-11-26 08:18:34 UTC
Well,

* Would you tell me the procedure how you can reproduce this
  bug in details?
* Please attach (not copy and paste) your ~/.wallpapoz/wallpapoz.xml
* Would you tell me the following?
  - What desktop environment you are using
  - How many workspace you have
* Would you tell me what the following returns when the bug 
  occurs?
--------------------------------------------------------
$ xprop -root _NET_DESKTOP_VIEWPORT
$ xprop -root _NET_DESKTOP_GEOMETRY
$ xwininfo -root
--------------------------------------------------------

Comment 3 Mamoru TASAKA 2010-01-18 14:08:45 UTC
Once closing due to no additional information from
the reporter.

Comment 4 Mamoru TASAKA 2010-02-03 19:47:36 UTC
Cannot be reproducible, however now I can guess the reason.

Comment 5 Fedora Update System 2010-02-03 20:30:44 UTC
wallpapoz-0.4.1-12.svn92_trunk.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/wallpapoz-0.4.1-12.svn92_trunk.fc12

Comment 6 Fedora Update System 2010-02-03 20:31:12 UTC
wallpapoz-0.4.1-12.svn92_trunk.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/wallpapoz-0.4.1-12.svn92_trunk.fc11

Comment 7 Fedora Update System 2010-02-05 01:39:27 UTC
wallpapoz-0.4.1-12.svn92_trunk.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wallpapoz'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1483

Comment 8 Fedora Update System 2010-02-08 18:56:43 UTC
wallpapoz-0.4.1-15.svn92_trunk.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/wallpapoz-0.4.1-15.svn92_trunk.fc12

Comment 9 Fedora Update System 2010-02-08 18:58:18 UTC
wallpapoz-0.4.1-15.svn92_trunk.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/wallpapoz-0.4.1-15.svn92_trunk.fc11

Comment 10 Fedora Update System 2010-02-09 21:01:10 UTC
wallpapoz-0.4.1-15.svn92_trunk.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wallpapoz'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1687

Comment 11 Fedora Update System 2010-02-18 22:19:10 UTC
wallpapoz-0.4.1-15.svn92_trunk.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2010-02-18 22:29:50 UTC
wallpapoz-0.4.1-15.svn92_trunk.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.