Bug 541574 - Fatal error in gdk_x_error running /usr/share/virt-manager/virt-manager.py
Fatal error in gdk_x_error running /usr/share/virt-manager/virt-manager.py
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:9324cfee6d47253ca2aee83db72...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-26 06:51 EST by Matthew Booth
Modified: 2009-12-01 14:45 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-01 14:45:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (20.27 KB, text/plain)
2009-11-26 06:51 EST, Matthew Booth
no flags Details

  None (edit)
Description Matthew Booth 2009-11-26 06:51:31 EST
abrt detected a crash.

Comment: Using virt-manager.
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.5-127.fc12.x86_64
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Matthew Booth 2009-11-26 06:51:35 EST
Created attachment 373980 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-11-30 21:45:43 EST
Thank you for reporting this bug.

How reproducable is this problem?  If you run the program from a terminal, is an error message printed?

What version of virt-manager do you have installed?

Looking at the backtrace, it looks like a fatal error happened in frame 4 of the program's single thread inside gdk_x_error.

Reassigning component from "python" to "virt-manager"
Comment 3 Cole Robinson 2009-12-01 14:45:18 EST

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.