Bug 541690 - kdevplatform: file conflict with kdelibs (FindKDevPlatform.cmake)
kdevplatform: file conflict with kdelibs (FindKDevPlatform.cmake)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdevplatform (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ben Boeckel
Fedora Extras Quality Assurance
:
: 542594 549713 (view as bug list)
Depends On:
Blocks: kde-4.4
  Show dependency treegraph
 
Reported: 2009-11-26 13:21 EST by Bruno Wolff III
Modified: 2010-03-08 22:31 EST (History)
9 users (show)

See Also:
Fixed In Version: kdevplatform-0.9.98-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-07 20:21:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2009-11-26 13:21:41 EST
Description of problem:

Transaction Check Error:
  file /usr/share/kde4/apps/cmake/modules/FindKDevPlatform.cmake from install of kdelibs-devel-6:4.3.75-0.2.svn1048496.fc13.i686 conflicts with file from package kdevplatform-0.9.95-0.6.20091015svn1035382.fc13.i686

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kevin Kofler 2009-11-26 13:27:17 EST
This file has moved to kdelibs, I guess kdevplatform should stop shipping it.
Comment 2 Kevin Kofler 2009-11-30 08:49:02 EST
*** Bug 542594 has been marked as a duplicate of this bug. ***
Comment 3 Kevin Kofler 2009-12-22 09:18:18 EST
*** Bug 549713 has been marked as a duplicate of this bug. ***
Comment 4 Rex Dieter 2010-01-07 20:21:16 EST
Hrm... 0.9.97 still packaged this as well.

Omitting it from here for now...

* Thu Jan 07 2010 Rex Dieter <rdieter@fedoraproject.org> 0.9.97-1
- kdevplatform-0.9.97
- kdevplatform: file conflict with kdelibs (FindKDevPlatform.cmake) (#541690)
Comment 5 Fedora Update System 2010-02-26 16:58:01 EST
kdevplatform-0.9.98-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/kdevplatform-0.9.98-1.fc11
Comment 6 Fedora Update System 2010-02-26 16:58:29 EST
kdevplatform-0.9.98-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/kdevplatform-0.9.98-1.fc12
Comment 7 Fedora Update System 2010-03-08 22:24:41 EST
kdevplatform-0.9.98-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2010-03-08 22:31:27 EST
kdevplatform-0.9.98-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.