Bug 54171 - httpd fails to start
httpd fails to start
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-30 00:06 EDT by Alton Weeks
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 06:56:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alton Weeks 2001-09-30 00:06:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i586)

Description of problem:
When I try to start httpd in linuxconfig I receive the following error:

Syntax error on line 100 of /etc/httpd/conf/httpd.conf
Cannot loat /etc/httpd/modules/libphp4.so into server: libdb.so.3: cannot
load shared object file: No such file or directory.
[60G] [1;31mFAILED [0.39]m]

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.go into linuxconfig and try to activate httpd
2.
3.
	

Additional info:
Comment 1 Joe Orton 2004-09-21 06:56:15 EDT
Thanks for the report.  This is a mass bug update; since this release
of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.

Note You need to log in before you can comment on or make changes to this bug.