Bug 541839 - Fatal error in gdk_x_error running /usr/share/virt-manager/virt-manager.py
Fatal error in gdk_x_error running /usr/share/virt-manager/virt-manager.py
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:2393db041dc690253f8f22b8189...
:
: 541834 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-27 04:19 EST by thanosk
Modified: 2009-12-01 14:46 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-01 14:46:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.06 KB, text/plain)
2009-11-27 04:19 EST, thanosk
no flags Details

  None (edit)
Description thanosk 2009-11-27 04:19:21 EST
abrt detected a crash.

Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.5-127.fc12.i686.PAE
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 thanosk 2009-11-27 04:19:25 EST
Created attachment 374172 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-11-30 21:29:15 EST
Thank you for reporting this bug.

How reproducable is this problem?  If you run the program from a terminal, is an error message printed?

What version of virt-manager do you have installed?

Looking at the backtrace, it looks like a fatal error happened in frame 5 of the program's single thread inside gdk_x_error.

Reassigning component from "python" to "virt-manager"
Comment 3 Dave Malcolm 2009-11-30 21:30:11 EST
*** Bug 541834 has been marked as a duplicate of this bug. ***
Comment 4 Cole Robinson 2009-12-01 14:46:04 EST

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.