Bug 541851 - kvm guest handling : restart
kvm guest handling : restart
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Virtualization (Show other bugs)
530
All Linux
medium Severity medium
: ---
: ---
Assigned To: Milan Zazrivec
Red Hat Satellite QA List
:
Depends On: 496537
Blocks: 462714 500798
  Show dependency treegraph
 
Reported: 2009-11-27 05:15 EST by Petr Sklenar
Modified: 2012-04-02 05:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 05:01:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2009-11-27 05:15:28 EST
Description of problem:
I cannot restart kvm guest from satellite

Version-Release number of selected component (if applicable):
sat531
x8664
kvm-83-105.el5_4.9
libvirt-0.6.3-20.1.el5_4
kernel-2.6.18-164.el5

How reproducible:
always

Steps to Reproduce:
1. kvm guest : restart
  
Actual results:
cannot reboot, its blocked by 496537

Expected results:
reboot works
Comment 2 Milan Zazrivec 2012-04-02 05:01:28 EDT
Rebooting KVM guests running on a RHEL-5 KVM host doesn't work in general,
no matter whether you are using RHN Satellite or virsh (it works in general
on a RHEL-6 host though).

If there are any errors propagated from libvirt, in RHN Satellite we
have no other option but to display the error and fail the corresponding
reboot action.

I'm closing this with wontfix, since there's not much we can do about this
in Satellite.

Note You need to log in before you can comment on or make changes to this bug.