Bug 542016 - [abrt] crash detected in firefox-3.5.5-1.fc12
Summary: [abrt] crash detected in firefox-3.5.5-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 509501
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:61d7e98eb7445022e0a9d93a182...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-27 23:24 UTC by Ganapathi Kamath
Modified: 2018-04-11 18:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-09 23:27:37 UTC


Attachments (Terms of Use)
File: backtrace (72.51 KB, text/plain)
2009-11-27 23:24 UTC, Ganapathi Kamath
no flags Details

Description Ganapathi Kamath 2009-11-27 23:24:48 UTC
abrt detected a crash.

Comment: browsing
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5.5/firefox
kernel: 2.6.31.5-127.fc12.x86_64
package: firefox-3.5.5-1.fc12
rating: 3
reason: Process was terminated by signal 11

Comment 1 Ganapathi Kamath 2009-11-27 23:24:51 UTC
Created attachment 374321 [details]
File: backtrace

Comment 2 Matěj Cepl 2009-12-09 23:27:37 UTC

*** This bug has been marked as a duplicate of bug 509501 ***

Comment 3 Matěj Cepl 2009-12-09 23:28:30 UTC
#2  <signal handler called>
No symbol table info available.
#3  0x0000003b60cba279 in nsScrollPortView::IncrementalScroll (
    this=0x7faf4e763060) at nsScrollPortView.cpp:729
        thisView = {mPrev = 0x0, mView = 0x7faf4e763060}
#4  0x0000003b611518f7 in nsTimerImpl::Fire (this=0x7faf5242ef10)
    at nsTimerImpl.cpp:420
        now = 938538242
        timeout = <value optimized out>
        callback = {
          c = 0x3b60cba2ec <nsScrollPortView::AsyncScrollCallback(nsITimer*, void*)>, i = 0x3b60cba2ec, o = 0x3b60cba2ec}
        callbackType = 2
#5  0x0000003b611519cc in nsTimerEvent::Run (this=<value optimized out>)
    at nsTimerImpl.cpp:512
No locals.
#6  0x0000003b6114eab3 in nsThread::ProcessNextEvent (this=0x7faf7213b790, 
    mayWait=1, result=0x7fffeb3104fc) at nsThread.cpp:521
        notifyGlobalObserver = 1
        obs = {<nsCOMPtr_base> = {mRawPtr = 0x7faf6b627168}, <No data fields>}
        event = {<nsCOMPtr_base> = {
            mRawPtr = 0x7faf52449d00}, <No data fields>}
        rv = 0
#7  0x0000003b6111fc4d in NS_ProcessNextEvent_P (
    thread=<value optimized out>, mayWait=<value optimized out>)
    at nsThreadUtils.cpp:236
        val = 1
#8  0x0000003b61093185 in nsBaseAppShell::Run (this=0x7faf6b627160)
    at nsBaseAppShell.cpp:170
        thread = 0x7faf7213b790
#9  0x0000003b60f3cff2 in nsAppStartup::Run (this=0x7faf6a182800)


Note You need to log in before you can comment on or make changes to this bug.