Bug 542231 - Busted dependencies bind-9.6.1-13.P2.fc12.x86_64
Busted dependencies bind-9.6.1-13.P2.fc12.x86_64
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
12
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-28 18:14 EST by Michael Breuer
Modified: 2013-04-30 19:44 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.0.1.0-13.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-30 23:19:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Breuer 2009-11-28 18:14:15 EST
Description of problem:
yum update yields eroors. Tracked it down to bind:

yum update bind:
...

etting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: bind = 32:9.6.1-11.P1.fc12 for package: 32:bind-chroot-9.6.1-11.P1.fc12.x86_64
---> Package bind.x86_64 32:9.6.1-13.P2.fc12 set to be updated
--> Processing Dependency: libdns.so.53()(64bit) for package: 32:bind-9.6.1-13.P2.fc12.x86_64
--> Running transaction check
---> Package bind-chroot.x86_64 32:9.6.1-13.P2.fc12 set to be updated
--> Processing Dependency: libdns.so.50()(64bit) for package: 32:bind-utils-9.6.1-11.P1.fc12.x86_64
--> Processing Dependency: libdns.so.50()(64bit) for package: dnsperf-1.0.1.0-12.fc12.x86_64
---> Package bind-libs.x86_64 32:9.6.1-13.P2.fc12 set to be updated
--> Running transaction check
--> Processing Dependency: libdns.so.50()(64bit) for package: dnsperf-1.0.1.0-12.fc12.x86_64
---> Package bind-utils.x86_64 32:9.6.1-13.P2.fc12 set to be updated
--> Finished Dependency Resolution
dnsperf-1.0.1.0-12.fc12.x86_64 from installed has depsolving problems
  --> Missing Dependency: libdns.so.50()(64bit) is needed by package dnsperf-1.0.1.0-12.fc12.x86_64 (installed)
Error: Missing Dependency: libdns.so.50()(64bit) is needed by package dnsperf-1.0.1.0-12.fc12.x86_64 (installed)


Version-Release number of selected component (if applicable):
bind-9.6.1-13.P2.fc12.x86_64

How reproducible:

Very much so :(
Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:
failed

Expected results:
succeeded

Additional info:
yum -x bind -x bind-chroot -x PyQt4 -x dnsperf -x bind-libs -x bind-utils upgrade
was required to install available working updates.
Comment 1 Fedora Update System 2009-11-30 06:48:15 EST
dnsperf-1.0.1.0-11.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/dnsperf-1.0.1.0-11.fc11
Comment 2 Fedora Update System 2009-11-30 06:48:20 EST
dnsperf-1.0.1.0-13.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/dnsperf-1.0.1.0-13.fc12
Comment 3 Fedora Update System 2009-11-30 23:19:29 EST
dnsperf-1.0.1.0-11.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2009-11-30 23:19:55 EST
dnsperf-1.0.1.0-13.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.