Bug 542287 - [abrt] crash detected in nautilus-2.28.1-4.fc12.sam.1
Summary: [abrt] crash detected in nautilus-2.28.1-4.fc12.sam.1
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:811334ae00a16775dc63b1e8be0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-29 05:42 UTC by Conrad Steenberg
Modified: 2015-03-03 22:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-01 09:44:25 UTC


Attachments (Terms of Use)
File: backtrace (14.26 KB, text/plain)
2009-11-29 05:42 UTC, Conrad Steenberg
no flags Details

Description Conrad Steenberg 2009-11-29 05:42:06 UTC
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.Log in after shutdown due to low battery
2.
3.

Attached file: backtrace
cmdline: /usr/bin/nautilus --sm-client-id 105e57377575ab699c124292293566262400000251730046 --sm-client-state-file /home/conrad/.config/session-state/nautilus-1259208273.state
component: nautilus
executable: /usr/lib/sampler/wrapped/usr/bin/nautilus
kernel: 2.6.31.5-127.fc12.i686.PAE
package: nautilus-2.28.1-4.fc12.sam.1
rating: 4
reason: Process was terminated by signal 11

Comment 1 Conrad Steenberg 2009-11-29 05:42:07 UTC
Created attachment 374513 [details]
File: backtrace

Comment 2 Tomáš Bžatek 2009-11-30 11:07:51 UTC
Where did you get the "nautilus-2.28.1-4.fc12.sam.1" package from? It's not even in our buildsystem.
http://koji.fedoraproject.org/koji/packageinfo?packageID=140

Comment 3 Conrad Steenberg 2009-11-30 17:18:21 UTC
This was from http://www.cs.wisc.edu/cbi/

Sorry, I'll refrain from filing bugs from their packages in future. ABRT just makes it so easy :-)

Comment 4 Tomáš Bžatek 2009-11-30 17:38:47 UTC
Interesting, can you please try to reproduce the bug with stock Fedora packages? 

This is weird backtrace anyway, it looks like the crash happened after some signal was received. Nothing useful can be seen there.

Comment 5 Conrad Steenberg 2009-11-30 17:54:51 UTC
OK, reverted to the fedora packages. I'll update the bug if a crash happens again, thanks.

Comment 6 Tomáš Bžatek 2009-12-01 09:44:25 UTC
Alright, closing this bugreport for now, feel free to reopen or file a new one if the issue remains.


Note You need to log in before you can comment on or make changes to this bug.