Bug 54237 - install stops after formating, mentions traceback, space, and crdom
install stops after formating, mentions traceback, space, and crdom
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-02 05:30 EDT by jrwizzard
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-02 05:31:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
bug report (979 bytes, text/plain)
2001-10-02 05:31 EDT, jrwizzard
no flags Details

  None (edit)
Description jrwizzard 2001-10-02 05:30:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + 
mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory')

Local variables in innermost frame:
fsystem: /mnt/sysimage//dosc

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

It does this after completing the X conf screens. 2 hard drive system. 
hda1 is win98se, hdb1 is linux native at 8 gig, hdb5 is dos 16>= 32fat at 
20 gig, hdb6 is swap at 1 gig. lilo installed as default settings.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.restart computer with boot disk to linux cd to start installation of os
2.go through normal setup of os selecting components, and hard drive setup
3.click next to start installation
4. after formating complete you get bug, before copying files
	

Actual Results:  got bug report window, saved to disk, and then it reboots

Expected Results:  successful installation

Additional info:

amd duron 750
512 ram
generic selected monitor - systemax de-995
generic selected vid card - ati raedon 64ddr
dvd cdrom
stand key board 101/english
micros intellimouse ps/2
custom workstation setup selected
selected all components to be installed
selected root pw and one user account added
selected no changes to default network settings screen
Comment 1 jrwizzard 2001-10-02 05:31:18 EDT
Created attachment 33198 [details]
bug report
Comment 2 Brent Fox 2001-10-02 11:56:38 EDT

*** This bug has been marked as a duplicate of 18032 ***

Note You need to log in before you can comment on or make changes to this bug.