Bug 542575 - [abrt] crash detected in java-1.6.0-openjdk-devel-1:1.6.0.0-33.b16.fc12
[abrt] crash detected in java-1.6.0-openjdk-devel-1:1.6.0.0-33.b16.fc12
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:e4d753f0a2100d4547b87331b46...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-30 03:34 EST by Hilel Y.
Modified: 2010-06-26 00:30 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-26 00:30:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.29 KB, text/plain)
2009-11-30 03:34 EST, Hilel Y.
no flags Details
File: cmdline (1.78 KB, text/plain)
2009-11-30 03:34 EST, Hilel Y.
no flags Details

  None (edit)
Description Hilel Y. 2009-11-30 03:34:09 EST
abrt detected a crash.

Comment: I was using NetBeans
Attached file: backtrace
Attached file: cmdline
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java
kernel: 2.6.31.5-127.fc12.i686
package: java-1.6.0-openjdk-devel-1:1.6.0.0-33.b16.fc12
rating: 0
reason: Process was terminated by signal 6
Comment 1 Hilel Y. 2009-11-30 03:34:13 EST
Created attachment 374705 [details]
File: backtrace
Comment 2 Hilel Y. 2009-11-30 03:34:15 EST
Created attachment 374706 [details]
File: cmdline
Comment 3 Hilel Y. 2009-12-02 01:44:03 EST
Could be a hardware problem, not a bug. Memtest86 detected bad memory. The crashes stooped after I replaced my computer's  memory modules.
Comment 4 Andrew Su 2010-06-22 09:58:35 EDT
Hello Hilel,

Before replacing your ram, was this issue consistent? 
and also after replacing it, this issue has not risen again since?

--Andrew
Comment 5 Hilel Y. 2010-06-25 08:04:01 EDT
Yes, Before replacing my ram, this issue was very consistent.
And yes, after replacing it, this issue has not risen again since.
So now I am sure it was a hardware problem and not a bug.

Thanks for the follow-up

Hilel

Note You need to log in before you can comment on or make changes to this bug.