Bug 5426 - problem with ssl connections through a load balancing device
problem with ssl connections through a load balancing device
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-28 18:45 EDT by jgarcia
Modified: 2014-03-16 22:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-01 22:14:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jgarcia 1999-09-28 18:45:40 EDT
On a web site of ours, we are using a Radware WSD-DS load
balancer with some servers running Stronghold SSL.  I have
the WSD-DS set up to assign a new server per every session
that comes in.

When I try to hit the site using Redhat 6.0 with either lynx
with SSL compiled in or Netscape 4.61, sometimes it hangs
righ there other times it gets the certificate and then
hangs.   If I come in using lynx with SSL compiled in or
Netscape from Solaris 2.6 or SGI's IRIX everything works
fine.  Netscape and IE also work just fine under windows.
This leads me to believe that it is a bug in RedHat linux
6.0.

Joe Garcia

------- Additional Comments From   09/29/99 11:19 -------
This bug does not appear on Redhat 5.2

Joe Garcia
Comment 1 Bill Nottingham 2000-02-01 22:14:59 EST
Does it persist with netscape-4.7, or if you upgrade to the kernel shipped
with 6.1?

Also, if you strace one of the affected sessions, what is it doing?
Comment 2 Trond Eivind Glomsrxd 2001-04-18 15:37:08 EDT
Closed due to lack of feedback.

Note You need to log in before you can comment on or make changes to this bug.