Bug 54265 - Anaconda traceback on Athlon kickstart install
Summary: Anaconda traceback on Athlon kickstart install
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-02 18:44 UTC by Pete Zaitcev
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-02 18:47:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda traceback (51.57 KB, text/plain)
2001-10-02 18:46 UTC, Bob Matthews
no flags Details

Description Bob Matthews 2001-10-02 18:44:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12smp i686)

Description of problem:
Brent,

This is the machine you looked at this morning.

One particular machine in the perf lab, a UP athlon, generates an anaconda
traceback during a kickstart install.

We at first suspected a hardware problem, but have since been able to
successfully install via nfs.  This is with the enigma-respin tree and the
kernel groups' kickstart script: 
master.perf.redhat.com:/var/lib/dhcpd/kickstart/ks-scsi.cfg

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
 	

Actual Results:  Anaconda traceback attached.

Additional info:

I can point out the machine if someone wants physical access.

Comment 1 Bob Matthews 2001-10-02 18:46:33 UTC
Created attachment 33258 [details]
Anaconda traceback

Comment 2 Bob Matthews 2001-10-02 18:47:50 UTC
I see from the traceback the error appears to be connected with sda.  This
machine has only a single IDE disk.

Comment 3 Bob Matthews 2001-10-02 18:49:59 UTC
Ok, duh.  My bad.  Of course our kickstart config will not work on IDE.


Note You need to log in before you can comment on or make changes to this bug.