Bug 542666 - Fatal error in gdk_x_error running /usr/share/virt-manager/virt-manager.py
Fatal error in gdk_x_error running /usr/share/virt-manager/virt-manager.py
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:0eb6d582081dd2ddca3b89160b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-30 08:48 EST by Robert Hoekstra
Modified: 2009-12-01 14:47 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-01 14:47:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.52 KB, text/plain)
2009-11-30 08:48 EST, Robert Hoekstra
no flags Details

  None (edit)
Description Robert Hoekstra 2009-11-30 08:48:44 EST
abrt detected a crash.

Comment
-----
VM configured to boot CD, had CD disconnected. After connecting CD to physical device the vm started up.
I have not tried to reproduce this issue yet, as I needed to go on.

Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py --connect qemu:///system --show-domain-editor eed882be-5388-bd2a-e339-531e481cfeae
component: python
executable: /usr/bin/python
kernel: 2.6.31.5-127.fc12.i686.PAE
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Robert Hoekstra 2009-11-30 08:48:48 EST
Created attachment 374753 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-11-30 18:11:43 EST
Thank you for reporting this bug.

How reproducable is this problem?  If you run the program from a terminal, is an error message printed?

What version of virt-manager do you have installed?

Looking at the backtrace, it looks like a fatal error happened in frame 5 of thread 1 inside gdk_x_error.

Reassigning component from "python" to "virt-manager"
Comment 3 Robert Hoekstra 2009-12-01 02:22:33 EST
Hi,

I'm not sure.. It happened during starting a virtual machine. One time it doesn't fail at that point, but just now it happened on me again. Though the backtrace reports missing debuginfo, so the backtrace is a bit different this time.. I'll report a separate bug (https://bugzilla.redhat.com/show_bug.cgi?id=542910)

Version information:
kernel-PAE-2.6.31.5-127.fc12.i686
python-2.6.2-2.fc12.i686
virt-manager-0.8.0-7.fc12.noarch
Comment 4 Cole Robinson 2009-12-01 14:47:36 EST

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.