Bug 542838 - [abrt] crash detected in thunderbird-3.0-3.9.b4.fc12
[abrt] crash detected in thunderbird-3.0-3.9.b4.fc12
Status: CLOSED DUPLICATE of bug 536981
Product: Fedora
Classification: Fedora
Component: cairo (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:0e71e95b150fca574b7bca9af69...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-30 17:25 EST by Jussi Eloranta
Modified: 2009-12-10 11:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-10 11:17:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (91.66 KB, text/plain)
2009-11-30 17:25 EST, Jussi Eloranta
no flags Details

  None (edit)
Description Jussi Eloranta 2009-11-30 17:25:18 EST
abrt detected a crash.

Comment: Thunderbird was just open - nothing special...
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0b4/thunderbird-bin
component: thunderbird
executable: /usr/lib/thunderbird-3.0b4/thunderbird-bin
kernel: 2.6.31.5-127.fc12.i686.PAE
package: thunderbird-3.0-3.9.b4.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Jussi Eloranta 2009-11-30 17:25:22 EST
Created attachment 374900 [details]
File: backtrace
Comment 2 Matěj Cepl 2009-12-10 09:50:54 EST
#3  <signal handler called>
No symbol table info available.
#4  0x00405416 in __kernel_vsyscall ()
No symbol table info available.
#5  0x0049ba81 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 6168564
        selftid = 29293
#6  0x0049d34a in abort () at abort.c:92
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0xffffffff, sa_sigaction = 
    0xffffffff}, sa_mask = {__val = {4294967280, 2699540688, 3220182336, 
    3220182576, 134540281, 134558588, 79, 78, 3220182336, 134545248, 6168564, 
    79, 3220182536, 5078018, 2700884224, 79, 3220182576, 2700884224, 0, 
    4222451712, 2700884224, 2700884224, 2700884224, 2700884224, 2700884302, 
    2700884324, 2700884224, 2700884324, 0, 0, 0, 0}}, sa_flags = 0, 
          sa_restorer = 0x68}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x00494bd8 in __assert_fail (assertion=<value optimized out>, 
    file=<value optimized out>, line=<value optimized out>, 
    function=<value optimized out>) at assert.c:81
        buf = 
    0xa0e7b8d0 "thunderbird-bin: xcb_io.c:378: _XAllocID: Assertion `ret != inval_id' failed.\n"
#8  0x0082ac0a in _XAllocID (dpy=0xb744f000) at xcb_io.c:378
        ret = 4294967295
        __PRETTY_FUNCTION__ = "_XAllocID"
#9  0x00b1dc48 in XRenderCreatePicture (dpy=<value optimized out>, 
    drawable=<value optimized out>, format=<value optimized out>, 
    valuemask=<value optimized out>, attributes=<value optimized out>)
    at Picture.c:90
        info = 0xb73fffe0
        pid = <value optimized out>
#10 0x00cc7c7a in _cairo_xlib_surface_ensure_src_picture (
Comment 3 Jan Horak 2009-12-10 10:57:28 EST
Looks like cairo or xorg, please correct me if I'm wrong.
Comment 4 Matěj Cepl 2009-12-10 11:17:14 EST

*** This bug has been marked as a duplicate of bug 536981 ***

Note You need to log in before you can comment on or make changes to this bug.