Bug 542850 - Fatal error in QWidget::isActiveWindow() in /usr/bin/smoltGui
Fatal error in QWidget::isActiveWindow() in /usr/bin/smoltGui
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
abrt_hash:7c72c84d740a18dc1cc0f296d18...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-30 18:15 EST by Neil Stelzer
Modified: 2010-02-23 00:32 EST (History)
7 users (show)

See Also:
Fixed In Version: smolt-1.4.2-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-23 00:32:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (11.83 KB, text/plain)
2009-11-30 18:15 EST, Neil Stelzer
no flags Details

  None (edit)
Description Neil Stelzer 2009-11-30 18:15:50 EST
abrt detected a crash.

Comment: Attempted to start the smolt GUI for the first time since package was installed.
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/smoltGui
component: python
executable: /usr/bin/python
kernel: 2.6.31.5-127.fc12.i686
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 11
Comment 1 Neil Stelzer 2009-11-30 18:15:53 EST
Created attachment 374916 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-11-30 21:00:26 EST
Thank you for reporting this bug.

How reproducable is this problem?  If you run the program from a terminal, is an error message printed?

What version of smolt-gui do you have installed?

Looking at the backtrace, it looks like the problem occurred in thread #1 in QWidget::isActiveWindow()

Reassigning component from "python" to "smolt-gui"
Comment 3 Fedora Update System 2010-02-04 09:57:39 EST
smolt-1.4.2-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/smolt-1.4.2-1.fc12
Comment 4 Fedora Update System 2010-02-05 19:01:47 EST
smolt-1.4.2-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update smolt'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1529
Comment 5 Fedora Update System 2010-02-23 00:31:28 EST
smolt-1.4.2-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.