Bug 543034 - psi-debuginfo-0.14-0.2.rc3.fc13.x86_64 does not contain sources
psi-debuginfo-0.14-0.2.rc3.fc13.x86_64 does not contain sources
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: psi (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-12-01 10:02 EST by Ville Skyttä
Modified: 2009-12-24 15:41 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.14-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-24 15:41:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2009-12-01 10:02:16 EST
psi-debuginfo-0.14-0.2.rc3.fc13.x86_64 does not contain sources.

It might be because of this line in the build log, haven't looked closer:
http://kojipkgs.fedoraproject.org/packages/psi/0.14/0.2.rc3.fc13/data/logs/x86_64/build.log
(test -z "" || cd "" ; targ=`basename psi`; objcopy --only-keep-debug "$targ" "$targ.debug" && objcopy --strip-debug "$targ" && objcopy --add-gnu-debuglink="$targ.debug" "$targ" && chmod -x "$targ.debug" ) ; rm -f ../psi ; ln -s src/psi ../psi

See bug 496968 for more info.
Comment 1 Fedora Update System 2009-12-04 15:53:59 EST
psi-0.14-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/psi-0.14-1.fc12
Comment 2 Fedora Update System 2009-12-07 02:25:17 EST
psi-0.14-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update psi'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-12770
Comment 3 Fedora Update System 2009-12-24 15:41:13 EST
psi-0.14-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.