This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 543036 - apbs built without $RPM_OPT_FLAGS
apbs built without $RPM_OPT_FLAGS
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: apbs (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Fenn
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-12-01 10:07 EST by Ville Skyttä
Modified: 2009-12-01 14:50 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.2.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-01 14:50:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2009-12-01 10:07:55 EST
apbs-debuginfo-1.2.1-1.fc13.x86_64 does not contain sources, looks like the package is being built without $RPM_OPT_FLAGS.  1.1.0-7.fc12 did not have this problem.

See the gcc lines in the build log, and bug 496968 for more info.
Comment 1 Tim Fenn 2009-12-01 14:30:49 EST
oops!  should be fixed in 1.2.1-2.
Comment 2 Ville Skyttä 2009-12-01 14:50:23 EST
Looks better indeed.

Note You need to log in before you can comment on or make changes to this bug.