Bug 543074 - [abrt] abort in evolution-2.28.0 XRenderCreatePicture, _cairo_xlib_surface_ensure_src_picture, clearlooks_draw_inset
[abrt] abort in evolution-2.28.0 XRenderCreatePicture, _cairo_xlib_surface_en...
Status: CLOSED DUPLICATE of bug 536981
Product: Fedora
Classification: Fedora
Component: cairo (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:f0e3902003e564e3ab8c35404a7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-01 11:34 EST by Andrew Jamison
Modified: 2009-12-10 11:17 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-10 11:17:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (106.75 KB, text/plain)
2009-12-01 11:34 EST, Andrew Jamison
no flags Details

  None (edit)
Description Andrew Jamison 2009-12-01 11:34:27 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
kernel: 2.6.31.5-127.fc12.i686
package: evolution-2.28.0-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Andrew Jamison 2009-12-01 11:34:32 EST
Created attachment 375113 [details]
File: backtrace
Comment 2 Milan Crha 2009-12-01 12:19:04 EST
Thanks for a bug report. There doesn't seem to be much related to Evolution itself in the aborting thread. It seems to me like some assertion failed in a drawing function of a clearlooks theme, thus I'm reassigning it to them.
Comment 3 Matěj Cepl 2009-12-10 11:17:14 EST

*** This bug has been marked as a duplicate of bug 536981 ***

Note You need to log in before you can comment on or make changes to this bug.