Bug 543103 - Fatal error in "_XError" in /usr/share/virt-manager/virt-manager.py
Fatal error in "_XError" in /usr/share/virt-manager/virt-manager.py
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:86fd4f0a84f7c1d22384deef87e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-01 12:29 EST by Ahmad Zulkarnain
Modified: 2012-10-15 18:24 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-01 14:46:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.92 KB, text/plain)
2009-12-01 12:29 EST, Ahmad Zulkarnain
no flags Details

  None (edit)
Description Ahmad Zulkarnain 2009-12-01 12:29:10 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-145.fc12.x86_64
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Ahmad Zulkarnain 2009-12-01 12:29:15 EST
Created attachment 375128 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-01 13:02:36 EST
Thank you for reporting this bug.

How reproducable is this problem?  If you run the program from a terminal, is an error message printed?

What version of virt-manager do you have installed?

Looking at the backtrace, it looks like the problem occurred in the program's single thread in _XError

Reassigning component from "python" to "virt-manager"
Comment 3 Cole Robinson 2009-12-01 14:46:18 EST

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.