Bug 543130 - [abrt] crash detected in firefox-3.5.5-1.fc12
[abrt] crash detected in firefox-3.5.5-1.fc12
Status: CLOSED DUPLICATE of bug 532456
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:28a27eaf363b051d96a7ad4b81c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-01 13:49 EST by izartova
Modified: 2009-12-10 11:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-10 11:50:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (27.49 KB, text/plain)
2009-12-01 13:49 EST, izartova
no flags Details

  None (edit)
Description izartova 2009-12-01 13:49:55 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5.5/firefox
kernel: 2.6.31.5-127.fc12.i686
package: firefox-3.5.5-1.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 izartova 2009-12-01 13:49:58 EST
Created attachment 375156 [details]
File: backtrace
Comment 2 Matěj Cepl 2009-12-10 11:36:23 EST
#3  <signal handler called>
No symbol table info available.
#4  0x00c13c7e in IA__g_type_check_instance (type_instance=0x9b3bd100)
    at gtype.c:3804
        node = 0x54000038
#5  0x00c12fa6 in IA__g_signal_handlers_disconnect_matched (
    instance=<value optimized out>, mask=<value optimized out>, 
    signal_id=<value optimized out>, detail=<value optimized out>, 
    closure=<value optimized out>, func=<value optimized out>, 
    data=<value optimized out>) at gsignal.c:2667
        n_handlers = 0
        __PRETTY_FUNCTION__ = "IA__g_signal_handlers_disconnect_matched"
#6  0x01c7f5de in update_client_widget (context_xim=<value optimized out>)
    at gtkimcontextxim.c:1641
        new_client_widget = 0x0
#7  set_ic_client_window (context_xim=<value optimized out>)
    at gtkimcontextxim.c:654
No locals.
#8  0x01c7f681 in xim_info_display_closed (display=<value optimized out>, 
    is_error=<value optimized out>, info=<value optimized out>)
    at gtkimcontextxim.c:402
        ics = 0x92650a10 = {0xa3ca1f80, 0xa3ca1c00, 0xa3c88000, 0xa3c87580, 
    0xa364f680, 0xa35f3780, 0x97e40300, 0x97b41400, 0x978ec580, 0x96888b00, 
    0x95e46180, 0x92292b80, 0xa3d51600, 0xa3d50d80, 0x93df9280, 0x93cf1e00, 
    0x93cf1900, 0x9378a680, 0x92ad9380, 0x975d8b80, 0x9691a200, 0x93dbd080, 
    0x97348480, 0x96c7bc80, 0x93cf2a80, 0x936ed080, 0x93661880, 0x931d4800, 
    0x92b70780, 0x93661b80, 0x93661380, 0x9624ce80, 0x9624cc00, 0x9624c480, 
    0x9624c300, 0x95e65b80, 0x95e46900, 0x92998580, 0x92292d00, 0x92292600, 
    0xaf8e8800, 0xa0dc5800, 0xa0a3a500, 0xa3439580, 0xa3391c00, 0xa34a9d00, 
    0xa3392300, 0x927c6700, 0x927c6500, 0xa9b7f900, 0xa9447400, 0xa4173280, 
    0xa40cb800, 0x96c7ba80, 0x96516480, 0xa3797180, 0xa3796600, 0xa997a480, 
    0xa9925d80, 0xa91ff980, 0xa91ff000, 0xa09fef80, 0x96c7bf00, 0x96c7bb00, 
    0x96c7ae80, 0x9b6db380, 0x9260be00, 0x92469100, 0xa8f42e00, 0x92468500, 
    0xa8f42980, 0xb3adf980, 0xaee81c80, 0xa3d50180, 0xa3cbae80, 0xad036980, 
    0xad036900, 0xad036780, 0xa8deac80, 0xa8deac00, 0xa4173b80, 0xa4089f00, 
    0x95d27680, 0x927f5d80, 0x927c6100, 0xa96d7d00, 0xa3ca1700, 0xa3af5a80, 
    0xa3abce80, 0x96329c80, 0x92b56700, 0x929a5f80, 0x929a5b80, 0x9611e280, 
    0x966c2200, 0xaeebaa00, 0xaeeba780, 0xa3af4c80, 0xa9a2af00, 0x9260bf00, 
    0x92469600, 0x9b576280, 0x929a6800, 0x929a6680, 0x929a6380, 0x929a6200, 
    0x92444a80, 0x92444300, 0xa3abdf00, 0xa3abde00, 0xa9303300, 0xa38d0b80, 
    0xa953bf00, 0xa9447680, 0xa09fed80, 0xa1245600, 0xa8f45080, 0xa8f2d000, 
    0xa3abc580, 0xa3f03180, 0xa0fdc080, 0xa0dc4d80, 0xa3351900, 0xa32a8580, 
    0x9b2c6d00, 0x9b2c6580, 0x9b2c6500, 0x9b2c6200, 0x96889a00, 0x96329700, 
    0x96329200, 0x962fef00, 0xa3da2300, 0xa3da2280, 0xa3d51f80, 0xa3c26c80, 
    0x9b2c5d00, 0x96b36f00, 0x96515f80, 0xa0b35a00, 0xa3760c80, 0xa3f04600, 
    0xa3c24180, 0xa3b51e80, 0xa0a39500, 0xa0a39480, 0xa0a36f80, 0xa0a01b80, 
    0x9b723700, 0x9b2c5200, 0x9b2c5180, 0x96c7be80, 0x96c7a480, 0xa9b7ee80, 
    0xa9b7ed00, 0xa9b7e900, 0xa09fee00, 0xa35f3a80, 0xa0a1e180, 0x9b2f8200, 
    0x9b722400, 0x9b722180, 0x95e47b80, 0x95e47880, 0xa3ecd480, 0xa3d50200, 
    0xa3796300, 0xa364cf80, 0xa364cd80, 0xa364cb80, 0xa364c300, 0x9b502100, 
    0x9b2f8e00, 0x9b2f8180, 0xa3af5a00, 0xa32a7c80, 0xa32a7880, 0x9b502280, 
    0x9b2c5c00, 0xa8f42a80, 0xa4163e00, 0xa364c200, 0xa94bf900, 0xa96db100, 
    0xa96db080, 0xa96d7900, 0xa96d6280, 0xa928d200, 0xa3d50080, 0x96837580, 
    0xa3c24280, 0xa3c24080, 0xa3be1a80, 0xa3914380, 0xa4162700, 0xa8f43c80, 
    0xa3ca2f80, 0xa3ca2d00, 0xa3915080, 0xa3914b00...}
        tmp_list = <value optimized out>
#9  0x00c09218 in IA__g_cclosure_marshal_VOID__BOOLEAN (
    closure=<value optimized out>, return_value=<value optimized out>, 
    n_param_values=<value optimized out>, param_values=<value optimized out>, 
    invocation_hint=<value optimized out>, marshal_data=<value optimized out>)
    at gmarshal.c:111
        callback = 0x1c7f630 <xim_info_display_closed>
        data1 = <value optimized out>
        data2 = <value optimized out>
        __PRETTY_FUNCTION__ = "IA__g_cclosure_marshal_VOID__BOOLEAN"
#10 0x00bfb5b3 in IA__g_closure_invoke (closure=<value optimized out>,
Comment 3 Matěj Cepl 2009-12-10 11:50:23 EST

*** This bug has been marked as a duplicate of bug 532456 ***

Note You need to log in before you can comment on or make changes to this bug.