Bug 543274 - When using su rawhide is extremely slow to ask for root password.
When using su rawhide is extremely slow to ask for root password.
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Kopeček
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-12-01 22:26 EST by Sam
Modified: 2009-12-02 05:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-12-02 03:49:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sam 2009-12-01 22:26:36 EST
Description of problem:
When ever I try to use su the terminal takes a good 30+ seconds to bring up the password dialogue.  This is on every terminal I've tried (xterm, gnome terminal, konsole, and via a secondary console only session).

Version-Release number of selected component (if applicable):
Latest rawhide release (2.6.32-0.56.rc8.git1.fc13.i686).

How reproducible:
100% of the time.

Steps to Reproduce:
1.Type 'su -' in the terminal.
Actual results:
Takes about 30-45 seconds for the password dialogue to appear.

Expected results:
It should ask for a password immediately.

Additional info:
I tried enabling and disabling nscd via service restart, stop, and start.  I also tried disabling ipv6 as per fenrus02's advice on #fedora-qa.  Neither of these had any affect.
Comment 1 Daniel Kopeček 2009-12-02 03:49:13 EST
Command 'su' isn't part of the package sudo. coreutils is the right component.
Comment 2 Kamil Dudka 2009-12-02 05:28:06 EST
looks like bug #456808

Note You need to log in before you can comment on or make changes to this bug.