Bug 5433 - vipw doesn't work
Summary: vipw doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: passwd   
(Show other bugs)
Version: 5.2
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-29 11:07 UTC by Alec Voropay
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-16 14:33:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alec Voropay 1999-09-29 11:07:09 UTC
vipw utility does not work because
EDITOR= does not specified.

Comment 1 Nalin Dahyabhai 2000-02-05 05:41:59 UTC
This appears to be working correctly (both EDITOR and VISUAL unset, one or the
other set, both set) in util-linux-2.10f from Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.