Bug 54334 - Backgroundimage color depth & NFS Sharing on RH 7.1
Backgroundimage color depth & NFS Sharing on RH 7.1
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: nfs-server (Show other bugs)
7.0
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-04 11:15 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 14:06:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-04 11:15:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.16-22 i686)

Description of problem:
I have two issues to Red Hat 7.0 and 7.1.  First is the color depth on the
background images in rh7's KDE 1.1.2.  KDE is dithering my background image
to 256 colors, but X is running in 24/32 bit color.  My other apps are
running in 32 bit color except for the background image.  What
configuration file do I modify to fix this in RedHat 7?  And the NFS on
RH7.1, I am unable to share the filesystem from the Rh7.1 machine to the
two RH7 machines.  I believe that I have properly configured the
configuration files in "/etc/exports, /etc/hosts.allow, and /etc/fstab" to
configure the filesystems for shareing.  And the error that i receive is
"permission denied by server".  Ah, but the RH7.1 machine will mount both
the RH7 NFS filesystems.  I made a startup script to start NFS whihc
basically in this order "export nfs ; /etc/init.d/nfs start ;
/usr/sbin/exportfs".  Is problem due to the diffrent version of NFS or is
it a permission problem on the server?  How can I get the NFS sharing to
the other RH7 machines?  I can ping and ssh to the RH7.1 machine, but I
can't telnet, share devices ex. DDS2 tape drive.  The RH7 machines work
perfectly sharing filesystems, devices, telnet, ssh except for the
background image color depth in KDE.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Start the NFS server (filesystem that i want to share has already been
mounted.
2.  Mount the file system on the one of the two RH7 colient machines.

	

Actual Results:  Error "permission denied by server"

Expected Results:  NFS filesystem to be shared with the two other RH7
client computers.

Additional info:
Comment 1 Bob Matthews 2001-10-30 10:31:32 EST
Are you firewalling on the 7.1 box?  Make sure you haven't blocked connections
on the ports that NFS uses.

> First is the color depth on the
 background images in rh7's KDE 1.1.2.

Please file a separate bug report against KDE.
Comment 2 Bill Nottingham 2006-10-18 14:06:50 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.