Bug 54340 - new bugzilla form won't submit the bug
new bugzilla form won't submit the bug
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1r
All Linux
high Severity high (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-04 11:42 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-04 14:40:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-04 11:42:42 EDT
Description of Problem:

The new buzilla entry form works up to the point where I am supposed to
click the "Open Bugzilla Entry Form" button.  The button does absolutely
nothing when I click on it.


Version-Release number of selected component (if applicable):

unknown... whatever version you run.


How Reproducible:

Every time.



Steps to Reproduce:
1. Install Red Hat Linux 7.1 with Netscape 4.77.
 netscape-communicator-4.77-1
 netscape-common-4.77-1
 netscape-navigator-4.77-1
2. Go to bugzilla.redhat.com/bugzilla and enter a new bug.
3. Click Open Bugzilla Entry Form


Actual Results:

none.


Expected Results:

Bug report would be submitted or something would happen.


Additional Information:
	
I'm sure I filled in all the fields.
Comment 1 David Lawrence 2001-10-04 11:54:53 EDT
This works fine for me using Netscape 4.78. This may sound like an obvious
question but do you have Javascript enabled in your browser preferences? The Bug
Wizard forms require it.
Comment 2 Need Real Name 2001-10-04 14:40:17 EDT
> This may sound like an obvious question but do you have Javascript 
> enabled in your browser preferences?

Umm.. actually I don't.  That would explain things.  I turn it off because
it tends to be used for annoying ads and tends to crash Netscape even more
than normal.  I see that it does say you have to have a compatible browser
at the top of the page.  Sorry for the noise.

Note You need to log in before you can comment on or make changes to this bug.