Bug 54341 - path out of date in /etc/mail/access
Summary: path out of date in /etc/mail/access
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 7.1
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-04 15:46 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-04 15:46:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-10-04 15:46:31 UTC
Description of Problem:

The comments in the file /etc/mail/access point the user to a non-existant
directory (/usr/share/doc/sendmail-8.11.6/).  The right directory seems to
be /usr/share/doc/sendmail/


Version-Release number of selected component (if applicable):

sendmail-cf-8.11.6-1.7.1
sendmail-8.11.6-1.7.1
sendmail-doc-8.11.6-1.7.1


How Reproducible:

It's been there everytime I've checked ;)


Steps to Reproduce:

1. more /etc/mail/access
2. more /usr/share/doc/sendmail-8.11.6/README.cf
3. more /usr/share/doc/sendmail/README.cf


Actual Results:

/usr/share/doc/sendmail-8.11.6/README.cf: No such file or directory


Expected Results:

It would page through the document.


Additional Information:
	
It may be that the config file is correct on new installations but not
upgraded installations (because it is a config file it might be preserved).
If so, sorry for the extra report.

Comment 1 Florian La Roche 2001-12-08 09:44:19 UTC
Fixed in sendmail-8.11.6-5 or newer.

Thanks for this report,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.