Bug 54346 - mf_wrapper <defunct> process, but printing works
Summary: mf_wrapper <defunct> process, but printing works
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.1k
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-04 16:35 UTC by Hans Schippers
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-10 16:47:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans Schippers 2001-10-04 16:35:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010809

Description of problem:
when I send a graphical printjob to lpd (a job where is has to use gs), for
example from mozilla or konqueror or even the postscript testpage in
printtool, an mf_wrapper process is created... From the moment my printer
starts making noises, this mf_wrapper process becomes <defunct>... my
printer is an HP930C deskjet...
This happened in RH7.1 and in Roswell as well

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.send graphical printjob to printer
2.
3.
	

Actual Results:  mf_wrapper <defunct>

Expected Results:  mf_wrapper

Additional info:

Comment 1 Tim Waugh 2002-03-06 13:46:54 UTC
Can't reproduce with the current rawhide packages.


Note You need to log in before you can comment on or make changes to this bug.