Bug 543620 - [abrt] crash detected in synergy-1.3.1-14.fc12
[abrt] crash detected in synergy-1.3.1-14.fc12
Status: CLOSED DUPLICATE of bug 543206
Product: Fedora
Classification: Fedora
Component: synergy (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
abrt_hash:72a032146cf11e75b98c2a4ae9c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-02 13:22 EST by Doug Maxey
Modified: 2010-02-24 12:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 12:11:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.66 KB, text/plain)
2009-12-02 13:22 EST, Doug Maxey
no flags Details

  None (edit)
Description Doug Maxey 2009-12-02 13:22:56 EST
abrt 1.0.0 detected a crash.

Comment: Just a constantly recurring thing, seemingly random.
Attached file: backtrace
cmdline: /usr/bin/synergyc --display :0.0 --restart 10.41.86.188
component: synergy
executable: /usr/bin/synergyc
kernel: 2.6.31.5-127.fc12.x86_64
package: synergy-1.3.1-14.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Doug Maxey 2009-12-02 13:22:58 EST
Created attachment 375532 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:11:29 EST

*** This bug has been marked as a duplicate of bug 543206 ***
Comment 3 Karel Klíč 2010-02-24 12:11:29 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #543206.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.