Bug 543729 - [abrt] crash detected in firefox-3.5.5-1.fc12
[abrt] crash detected in firefox-3.5.5-1.fc12
Status: CLOSED DUPLICATE of bug 532456
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:e552730cab42df34d4b057042fb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-02 18:32 EST by Steevithak
Modified: 2009-12-14 12:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-14 12:46:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.59 KB, text/plain)
2009-12-02 18:32 EST, Steevithak
no flags Details

  None (edit)
Description Steevithak 2009-12-02 18:32:12 EST
abrt 1.0.0 detected a crash.

Comment: Not sure. Firefox apparently crashed on close. I didn't really notice a crash but after closing it, the goofy-looking red flashing light icon appeared in the system tray and requested I report the crash.
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5.5/firefox
kernel: 2.6.31.6-145.fc12.x86_64
package: firefox-3.5.5-1.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Steevithak 2009-12-02 18:32:14 EST
Created attachment 375619 [details]
File: backtrace
Comment 2 Chris Campbell 2009-12-11 16:33:28 EST
#2  <signal handler called>
No symbol table info available.
#3  0x00007f687e7deb65 in g_type_check_instance ()
   from /lib64/libgobject-2.0.so.0
No symbol table info available.
#4  0x00007f687e7ddeab in g_signal_handlers_disconnect_matched ()
   from /lib64/libgobject-2.0.so.0
No symbol table info available.
#5  0x00007f686c9fcec3 in update_client_widget (
    context_xim=<value optimized out>) at gtkimcontextxim.c:1641
        new_client_widget = 0x0
#6  set_ic_client_window (context_xim=<value optimized out>)
    at gtkimcontextxim.c:654
No locals.
#7  0x00007f686c9fcf5b in xim_info_display_closed (display=0x7f687eba0190, 
    is_error=<value optimized out>, info=0x7f6870b0c400)
    at gtkimcontextxim.c:402
        ics = 0x7f6863086490 = {0x7f6862e98f00, 0x7f68632f4400, 
    0x7f6860a3c000, 0x7f68602c8900, 0x7f686397dd00, 0x7f684c4f0000, 
    0x7f6850efcd00, 0x7f684bd02100, 0x7f684bf9f900, 0x7f684bfa1c00, 
    0x7f6850dfde00, 0x7f684bfa1700, 0x7f684bfa1d00, 0x7f684bfa2200, 
    0x7f68652f7700, 0x7f6864bd2300, 0x7f68655dfd00, 0x7f686741a500, 
    0x7f6850efdc00, 0x7f6863e84f00, 0x7f6864313300, 0x7f685ad08100, 
    0x7f6863660300, 0x7f6863660200, 0x7f6863543200, 0x7f6863542c00, 
    0x7f685ad05500, 0x7f686534d300, 0x7f6863663d00, 0x7f6863661a00, 
    0x7f6863092b00, 0x7f6863092800, 0x7f6862e9a400, 0x7f6863540100, 
    0x7f68632f3300, 0x7f68632f2700, 0x7f68632b6e00, 0x7f6863092d00, 
    0x7f68632f2a00, 0x7f685ad07d00, 0x7f685ad07900, 0x7f6862e98900, 
    0x7f6862e98700, 0x7f6863095900, 0x7f6869627500, 0x7f68672e0100, 
    0x7f68648dc700, 0x7f6867604400, 0x7f6867604200, 0x7f6867603500, 
    0x7f6867602600, 0x7f6868387500}
        tmp_list = 0x7f68637ca590 = {0x7f68632f4400, 0x7f6860a3c000, 
    0x7f68602c8900, 0x7f686397dd00, 0x7f684c4f0000, 0x7f6850efcd00, 
    0x7f684bd02100, 0x7f684bf9f900, 0x7f684bfa1c00, 0x7f6850dfde00, 
    0x7f684bfa1700, 0x7f684bfa1d00, 0x7f684bfa2200, 0x7f68652f7700, 
    0x7f6864bd2300, 0x7f68655dfd00, 0x7f686741a500, 0x7f6850efdc00, 
    0x7f6863e84f00, 0x7f6864313300, 0x7f685ad08100, 0x7f6863660300, 
    0x7f6863660200, 0x7f6863543200, 0x7f6863542c00, 0x7f685ad05500, 
    0x7f686534d300, 0x7f6863663d00, 0x7f6863661a00, 0x7f6863092b00, 
    0x7f6863092800, 0x7f6862e9a400, 0x7f6863540100, 0x7f68632f3300, 
    0x7f68632f2700, 0x7f68632b6e00, 0x7f6863092d00, 0x7f68632f2a00, 
    0x7f685ad07d00, 0x7f685ad07900, 0x7f6862e98900, 0x7f6862e98700, 
    0x7f6863095900, 0x7f6869627500, 0x7f68672e0100, 0x7f68648dc700, 
    0x7f6867604400, 0x7f6867604200, 0x7f6867603500, 0x7f6867602600, 
    0x7f6868387500}
#8  0x00007f687e7c6a8e in g_closure_invoke () from /lib64/libgobject-2.0.so.0
No symbol table info available.
#9  0x00007f687e7dbec3 in ?? () from /lib64/libgobject-2.0.so.0
No symbol table info available.
#10 0x00007f687e7dd259 in g_signal_emit_valist ()
   from /lib64/libgobject-2.0.so.0
No symbol table info available.
#11 0x00007f687e7dd7a3 in g_signal_emit () from /lib64/libgobject-2.0.so.0
No symbol table info available.
#12 0x00007f687d7250d2 in gdk_display_close ()
   from /usr/lib64/libgdk-x11-2.0.so.0
No symbol table info available.
#13 0x000000333906d002 in MOZ_gdk_display_close (display=0x7f687eba0190)
    at nsAppRunner.cpp:2454
        theme_is_qt = 0
        settings = <value optimized out>
        theme_name = 0x7f684bd3e050 "@\346\320Kh\177"


-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matěj Cepl 2009-12-14 12:46:03 EST

*** This bug has been marked as a duplicate of bug 532456 ***

Note You need to log in before you can comment on or make changes to this bug.