Bug 543758 - [abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
[abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
Status: CLOSED DUPLICATE of bug 539668
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:730a9d1ac065aa7cf94c5808523...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-02 20:10 EST by David Mansfield
Modified: 2015-01-14 18:24 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-15 17:55:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.23 KB, text/plain)
2009-12-02 20:10 EST, David Mansfield
no flags Details

  None (edit)
Description David Mansfield 2009-12-02 20:10:16 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.start an nx (freenx) session while "real" session already established for same user
2.
3.

Comment: start an nx (freenx) session while "real" session already established for same user
Attached file: backtrace
cmdline: gnome-screensaver
component: gnome-screensaver
executable: /usr/bin/gnome-screensaver
kernel: 2.6.31.6-145.fc12.x86_64
package: gnome-screensaver-2.28.0-6.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 David Mansfield 2009-12-02 20:10:19 EST
Created attachment 375641 [details]
File: backtrace
Comment 2 Matt Castelein 2009-12-15 16:32:00 EST
David, what do you mean by "real" session?  I have this problem when the system is in runlevel 3 and no other users are logged on.
Comment 3 David Mansfield 2009-12-15 17:52:09 EST
by "real" session, I mean I'm already logged into the system on the console, runlevel 5, via gdm under the same user that I'm starting the nx session with.

in the past nx (and vnc) would fail in certain cases to start a gnome-session because the bonobo component factory would attempt to reuse the component sitting in the other session for the new nx session. so I wanted to be clear that an existing session for the same user existed at the time of staring the new nx session.

i guess it's good to know that this is reproducible in a much more mundane way.
Comment 4 Ray Strode [halfline] 2009-12-15 17:55:10 EST

*** This bug has been marked as a duplicate of bug 539668 ***

Note You need to log in before you can comment on or make changes to this bug.