This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 543760 - cannot use password to unlock session when fingerprint enabled
cannot use password to unlock session when fingerprint enabled
Status: CLOSED DUPLICATE of bug 500338
Product: Fedora
Classification: Fedora
Component: fprintd (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-02 20:19 EST by David
Modified: 2009-12-10 20:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-10 20:18:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David 2009-12-02 20:19:39 EST
Description of problem:
After configuring my account to use fingerprint authentication, anytime my session gets locked (screensaver, etc), i cannot type my password to unlock, it forces me to swipe a finger instead. i would expect that i could still type the password if i wanted.


How reproducible:
always


Steps to Reproduce:
1. setup fingerprint authentication
2. lock session
3. cannot use password to unlock, must swipe finger

Expected results:
i would expect that i could still use my password to unlock the session
Comment 1 Dan Winship 2009-12-10 20:18:34 EST

*** This bug has been marked as a duplicate of bug 500338 ***

Note You need to log in before you can comment on or make changes to this bug.