Bug 54381 - konqueror crash
Summary: konqueror crash
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-05 11:34 UTC by Tim Waugh
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-05 11:35:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace. (1.73 KB, text/plain)
2001-10-05 11:35 UTC, Tim Waugh
no flags Details

Description Tim Waugh 2001-10-05 11:34:52 UTC
Description of Problem:
Konqueror crashed while I was reloading a text document from a web server.

Version-Release number of selected component (if applicable):
kdebase-2.2-12
kdelibs-2.2-11

How Reproducible:
No idea.  Didn't happen before.

I'll attach the backtrace.

Comment 1 Tim Waugh 2001-10-05 11:35:20 UTC
Created attachment 33458 [details]
Backtrace.

Comment 2 Bernhard Rosenkraenzer 2002-01-17 21:53:52 UTC
I can't see anything in the current code that could cause a crash in this place, so I'll simply assume it was fixed. ;)
Couldn't reproduce it in the first place, though.




Note You need to log in before you can comment on or make changes to this bug.