This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 543810 - Wrong boot flag
Wrong boot flag
Status: CLOSED DUPLICATE of bug 533658
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-03 02:59 EST by Krishnadas K R
Modified: 2009-12-03 04:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-03 03:04:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Krishnadas K R 2009-12-03 02:59:47 EST
Description of problem:
While trying to install f12 into extended logical partiions boot flag is set onto the /boot partition causing no booting (even after selection of mbr). had to manualy check the boot flag on the primary partion (consist windows) .

Version-Release number of selected component (if applicable):

Fedora 12 Desktop Edition Live , Anaconda
How reproducible:

Installing to extended logical partion for dual boot setup with windows

Steps to Reproduce:
1.sda1 -windows
2.sda8 - /boot -512MB -ext4
3.sda9 - / - 10gb - ext4
4. sda10 - swap - 1024 mb
  
Actual results:

no grub boot loader 

Expected results:

a grub boot loader with selction menu fedora and other
Additional info:
Comment 1 Hans de Goede 2009-12-03 03:04:06 EST

*** This bug has been marked as a duplicate of bug 533658 ***
Comment 2 Krishnadas K R 2009-12-03 04:30:51 EST
I am facing this bug for first time because i used the live media. from now on will use only the install DVD which i used for all previous version.

Note You need to log in before you can comment on or make changes to this bug.