Bug 54383 - 2.2 or 2.2.1?
Summary: 2.2 or 2.2.1?
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdemultimedia   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-05 12:08 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-05 12:08:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-10-05 12:08:08 UTC
Hello,

I have noticed on rawhide that:
kdemultimedia
kdepim
kdeutils
kdoc

Are still 2.2 versions when the other packages are now 2.2.1. Is that
normal?


Daniel

Comment 1 Bernhard Rosenkraenzer 2001-10-23 14:26:34 UTC
Yes. Since the changes between 2.2 and 2.2.1 are very minor (actually 
nonexistant because we've had all the patches in the 2.2 packages anyway), 
updating everything just to show higher version numbers is not a priority.



Note You need to log in before you can comment on or make changes to this bug.