Bug 54388 - fsck flag overrides interactive flag
Summary: fsck flag overrides interactive flag
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-05 14:38 UTC by Frank Sweetser
Modified: 2014-03-17 02:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 19:11:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Sweetser 2001-10-05 14:38:18 UTC
If /.autofsck exists, getkeys is called to query the user about running
fsck.  Because getkeys empties the keyboard buffer before the interactive
check is made, this makes it impossible to select interactive mode if
/.autofsck exists.

Comment 1 Bill Nottingham 2005-09-29 19:11:20 UTC
Closing bugs on older, no longer supported, releases. Apologies for any lack of
response.

The prompt is no longer there in current releases, ergo, this is no longer relevant.


Note You need to log in before you can comment on or make changes to this bug.